Forum de Concordance Informatiqe

Vous n'êtes pas identifié.


Deprecated: preg_replace(): The /e modifier is deprecated, use preg_replace_callback instead in /home/concorda/public_html/forum/include/parser.php on line 348

Deprecated: preg_replace(): The /e modifier is deprecated, use preg_replace_callback instead in /home/concorda/public_html/forum/include/parser.php on line 349

#1 24-12-2011 23:14:31

Wally
Nouveau membre
Date d'inscription: 24-12-2011
Messages: 2

Lecteur Mp3 Dewplayer et Internet Explorer

Bonsoir,

J'ai intégré le lecteur Dewplayer sur une page de mon blog pour lire des fichiers son en mp3. Cela fonctionne très bien avec Firefox ou Google Chrome. Mais avec Internet Explorer le lecteur ne s'affiche pas, il est grisé.
Pourtant les animations flash de mon blog passent très bien même avec le même Internet Explorer. Donc cela ne semble pas venir d'un plugin manquant.

Quelqu'un aurait-il une idée ?

Merci

Hors ligne

 

Deprecated: preg_replace(): The /e modifier is deprecated, use preg_replace_callback instead in /home/concorda/public_html/forum/include/parser.php on line 348

Deprecated: preg_replace(): The /e modifier is deprecated, use preg_replace_callback instead in /home/concorda/public_html/forum/include/parser.php on line 349

#2 25-12-2011 19:12:38

alain
Nouveau membre
Date d'inscription: 16-09-2011
Messages: 3

Re: Lecteur Mp3 Dewplayer et Internet Explorer

Bonjour,

Avez-vous vérifier vos paramètres Explorer ? Voir notamment si votre IE est configuré pour permettre l'exécution de Flash Player. Car moi j'utilise aussi dewplayer sur mon site et aucun problème avec Internet explorer.

Alain T.

Hors ligne

 

Deprecated: preg_replace(): The /e modifier is deprecated, use preg_replace_callback instead in /home/concorda/public_html/forum/include/parser.php on line 348

Deprecated: preg_replace(): The /e modifier is deprecated, use preg_replace_callback instead in /home/concorda/public_html/forum/include/parser.php on line 349

#3 26-12-2011 19:37:59

Eric-Felix
Administrateur
Date d'inscription: 29-08-2011
Messages: 9

Re: Lecteur Mp3 Dewplayer et Internet Explorer

Bonsoir Wally,

Bienvenue sur ce forum. J'espère qu'il vous apportera l'aide que vous recherchez, bien qu'il soit encore un peu jeune et pas encore très fourni. Mais il faut bien commencer !

Bon pour votre problème avec dewplayer, j'ai quelques éléments de réponse à vous fournir. J'utilise moi-même cet excellent petit lecteur développé par nos amis de Alsace Création (normal, ils sont de ma région !). J'ai en effet constaté un problème avec Internet Explorer, mais curieusement, seulement avec la version 8 du navigateur de Microsoft.

Avec IE7 ou IE9, ce problème ne semble pas exister. Alors que se passe t-il avec IE8 ?  Ben franchement je n'en sais rien. Mais plus curieux encore, il me semble que ce n'est pas systématique. Parfois le problème ne se pose pas (même avec IE8 je veux dire).

J'ai essayé de voir sur le site de Alsace Création mais n'ai rien trouvé.

Bien entendu, si j'ai plus d'infos je ne manquerais pas de les diffuser sur ce forum. Si entre temps vous trouvez des éléments de réponse, merci de les partager.
En attendant, une mise à jour jour vers IE9 devrait résoudre votre problème.

A bientôt

Hors ligne

 

Deprecated: preg_replace(): The /e modifier is deprecated, use preg_replace_callback instead in /home/concorda/public_html/forum/include/parser.php on line 348

Deprecated: preg_replace(): The /e modifier is deprecated, use preg_replace_callback instead in /home/concorda/public_html/forum/include/parser.php on line 349

#4 01-01-2012 14:31:16

Wally
Nouveau membre
Date d'inscription: 24-12-2011
Messages: 2

Re: Lecteur Mp3 Dewplayer et Internet Explorer

Bonjour et bonne année !

Je reviens sur mon problème avec le lecteur mp3 dewplayer et Internent explorer 8.
En fait lorsque j'intègre dewplayer sur une page html, pas de problème : IE8 affiche bien le lecteur et je peux écouter les fichiers mp3.

Mais c'est uniquement avec un site Joomla que j'ai le problème; J'ai installé le plugin dewplayer pour Joomla et pa de problème avec firefox, IE7 ou IE9.
Mais chez moi avec mon Explorer 8, le lecteur ne s'affiche pas, ou du moins il affiche une espèce d'image désactivée. Alors que sur une simple page html (hors joomla), il l'affiche.

D'un autre côté, avec IE8 chez un ami, cela s'affiche sans problème.
Donc j'ai le problème avec MON Internet explorer 8 et dewplayer sous Joomla.

Voilà, j'avoue ne pas comprendre ce qui se passe.

Merci

Hors ligne

 

Pied de page des forums